Home Page | Forum | Downloads | About us | Services | Products | Online Portal | Site Map | Contact Us

motorola
October 16, 2019, 09:29:47 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Contact Admin Team Search Login Register  

Radio Services

Supply Radios, Spare Parts, Programming Cables, Flash Adapters

Members area provides radio programming videos

If we have helped you, please make a donation, however small. This helps us develop the site and offer better services.

Advert

Pages: [1]   Go Down
  Print  
Author Topic: MTM5200 & CPS  (Read 103 times)
0 Members and 1 Guest are viewing this topic.
darkgraber
Basic Account


FeedBack +0/-0
Offline Offline

Posts: 1


« on: September 19, 2019, 07:30:46 AM »

Hi Guys,

I have the base radio MTM5200 and the CPS software. I have the issue the software can see the radio but I cannot do anything to it.
The radio remains in the right column in the radio Tab.  Any idea of how to do it?

Thanks in advance.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Home    Forum | Downloads | About us | Services  | Products | Online Portal | Site Map | Contact Us

Copyright 2008-2010 Motorola Radio Support Group. All Rights Reserved.

Google PageRank
Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines | Sitemap Valid XHTML 1.0! Valid CSS!
Page created in 0.037 seconds with 22 queries.

Google visited last this page October 06, 2019, 06:56:45 AM