Home Page | Forum | Downloads | About us | Services | Products | Online Portal | Site Map | Contact Us

motorola
July 15, 2019, 10:15:20 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Contact Admin Team Search Login Register  

Radio Services

Supply Radios, Spare Parts, Programming Cables, Flash Adapters

Members area provides radio programming videos

If we have helped you, please make a donation, however small. This helps us develop the site and offer better services.

Advert

Pages: [1]   Go Down
  Print  
Author Topic: PRO5150 Programming  (Read 481 times)
0 Members and 1 Guest are viewing this topic.
SailorMan
Basic Account


FeedBack +0/-0
Offline Offline

Posts: 2


« on: April 21, 2019, 12:03:07 PM »

Hi there!

I'm trying to program a couple of PRO 5150 radios - I belive they were purchased in Brazil.

Im using a ribless cable with a VGA adapter - marked RKN4075C

I've tried using the Motorola Business Radio Programming Software V 06.00 with the region hack.
When I try to read the radio I get the following error:

"Communication Error for RM and RMM Series Radio, please toggle the USB cable to ANALOG (CPS) mode.
For DLR Series radio, please toggle the USB cable to DIGITAL (Flash) mode.
"

Going through the list of radios in the software, I don't see the PRO5150, even tough this version is what I've found mentioned
in most forums?

I also tried using Professional Radio CPS-R06.12.05-LA, which gives me this error:

"Couldn't open port. Check whether Device/RIB are powered on or not, and the Device to RIB, and the RIB to PC connection is ok".

I tried connecting a GP340 radio. It gave the same error in Motorola Business Radio Programming Software V 06.00.

Using Professional Radio CPS-R06.12.05-LA with the GP340 radio it gives the following error:

"Unsupported model".

Because one program is able to reject the GP340 radio, I believe it's safe to say, that the connection is ok.

Any ideas, comments or suggestions are very welcome!

Best regards,
SailorMan
Logged
Andreas GH
Forum Helper
******

FeedBack +12/-4
Offline Offline

Posts: 74


WWW
« Reply #1 on: April 23, 2019, 11:14:42 AM »

First check the regionalcode with the Waris Lab Upgradetool.
The Professional Radio CPS-R06.12.05-LA is the right cps for your radio!
If you still have problems,you should use a RIB with a proper programming cable or rum it on a Win 7/XP PC with 32 Bit.

Andreas
Logged
SailorMan
Basic Account


FeedBack +0/-0
Offline Offline

Posts: 2


« Reply #2 on: April 23, 2019, 06:45:05 PM »

Hi Andreas,

Thanks for replying

I figured out that the simple and unfortunate issue was that the connection for the cable on the radios, were simply too damaged to communicate with the PC.

I managed to get one radio going. There's another minor issue now though.

It makes a continuous beep when you choose ch. 10 or above.

Would you happen to know, if the radio is capable of utilizing those channels?
I don't really need them - just curios.
Logged
Andreas GH
Forum Helper
******

FeedBack +12/-4
Offline Offline

Posts: 74


WWW
« Reply #3 on: April 25, 2019, 06:15:19 AM »

This means, 9 channels are programmed.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Home    Forum | Downloads | About us | Services  | Products | Online Portal | Site Map | Contact Us

Copyright 2008-2010 Motorola Radio Support Group. All Rights Reserved.

Google PageRank
Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines | Sitemap Valid XHTML 1.0! Valid CSS!
Page created in 0.046 seconds with 22 queries.

Google visited last this page July 04, 2019, 09:24:09 AM