Home Page | Forum | Downloads | About us | Services | Products | Online Portal | Site Map | Contact Us

motorola
September 19, 2019, 10:57:30 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Contact Admin Team Search Login Register  

Radio Services

Supply Radios, Spare Parts, Programming Cables, Flash Adapters

Members area provides radio programming videos

If we have helped you, please make a donation, however small. This helps us develop the site and offer better services.

Advert

Pages: [1]   Go Down
  Print  
Author Topic: CPS & CP040 Help  (Read 556 times)
0 Members and 1 Guest are viewing this topic.
smith8867
Basic Account


FeedBack +0/-0
Offline Offline

Posts: 1


« on: March 02, 2019, 11:20:05 AM »

We currently have 7 CP040's however have just purchased 2 more to add to the pack. However, they need programmed to the correct frequencies of the existing set.

I bought the Motorola CPS 5.1.6 and installed it on a Windows Vista Virtual Machine.

I also purchased a programming cable, USB -> Microphone Pin is the adapter. I also installed all the relevent drivers and ports for this cable.

The software opens successfully on the VM, and the radios all are in perfect order. However, the VM does't seem to read the radio data.

I'm new to programming radios so any help would be appreciated. Thanks!
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Home    Forum | Downloads | About us | Services  | Products | Online Portal | Site Map | Contact Us

Copyright 2008-2010 Motorola Radio Support Group. All Rights Reserved.

Google PageRank
Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines | Sitemap Valid XHTML 1.0! Valid CSS!
Page created in 0.036 seconds with 23 queries.

Google visited last this page Today at 12:06:49 AM