Home Page | Forum | Downloads | About us | Services | Products | Online Portal | Site Map | Contact Us

motorola
December 14, 2019, 04:25:39 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Contact Admin Team Search Login Register  

Radio Services

Supply Radios, Spare Parts, Programming Cables, Flash Adapters

Members area provides radio programming videos

If we have helped you, please make a donation, however small. This helps us develop the site and offer better services.

Advert

Pages: [1]   Go Down
  Print  
Author Topic: GM340 no ctcss via accessory plug  (Read 2195 times)
0 Members and 1 Guest are viewing this topic.
mattltm
Basic Account


FeedBack +0/-0
Offline Offline

Posts: 3


« on: April 17, 2016, 05:39:31 PM »

Hi all, I'm feeding audio into a GM340 via the accessory plug (and keying via Pin 3) but it does not transmit the CTCSS/PL tone.

If I use the fist mic then it works fine and transmits the tone.

I've tried using pin 2 and pin 11 with no luck. I get the audio transmitted but no CTCSS/PL.

Am I missing something in the CPS?

Thanks,

Matt
« Last Edit: April 17, 2016, 05:54:04 PM by mattltm » Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Home    Forum | Downloads | About us | Services  | Products | Online Portal | Site Map | Contact Us

Copyright 2008-2010 Motorola Radio Support Group. All Rights Reserved.

Google PageRank
Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines | Sitemap Valid XHTML 1.0! Valid CSS!
Page created in 0.031 seconds with 22 queries.

Google visited last this page December 07, 2019, 09:18:48 AM