motorola

Focused Discussion => Motorola HT600E Radio Discussion Board => Topic started by: aycomserv on October 01, 2010, 05:34:29 PM



Title: Problem reading radio...
Post by: aycomserv on October 01, 2010, 05:34:29 PM
Evening all.

New to the forum so hope im posting this in the right place!

Ive been given two HT600E UHF handhelds to programme to work with an existing set of radios. I personally have never had my hands on the HT600E's so this is a first for me, in so much as attempting to programme them. I have one correctly setup radio from which to "clone" them.

I've been using the HT600 RSS R02.03.01 and although it communicates with the radio when running a Comm Test under Setup, I get an error when trying to Read the radio which states "Programmer Not Compatible With This Radio".

I have also got the following RSS which I have tried and end up getting various errors from Serial Bus Errors to No Acknowledgement or TX Line Error etc etc:

HT600 RSS R02.01.00
MT600E / GP900-99 RSS


Am I using the correct RSS here and is it a communication problem, or do I need a different RSS? I am running the software on the same old machine I usually use for the GP/GM series etc so it shouldnt be a problem with baud rate etc.

Any help greatly appreciated!!

Best regards,
Sean.


Title: Re: Problem reading radio...
Post by: Andreas GH on October 02, 2010, 06:32:36 AM
You need the HT600E RSS!

Andreas


Title: Re: Problem reading radio...
Post by: aycomserv on October 03, 2010, 05:22:30 PM
Thanks for the advice Andreas.

I must apologise for my typo however, I did try the HT600E RSS and it still came up with an error.

I have however since obtained the MT1000 RSS which works perfectly.

Thanks,
Sean.